Auto complete related product entry by sku - VQMod

  • Auto complete related product entry by sku - VQMod
  • Product Code: OPCEXT0012
  • $20.00

Available Options


This extension helps you to assign related products to a product by their sku number. Now no need to remember product names anymore.This extension provides you a better and easiest way to assign related products to desired product. Easy to install and use.
If you have Related autocomplete by Product model then you can use one method at a time either model or sku. You have to enable any of one xml file from vqmod manager.
Before using sku method, please make sure that sku number must be set to all products, otherwise products without sku will not display in autocomplete list.

We strongly recommend vqmod manager to install it in your store. It will provide an easier way to enable or disbale vqmod scrips from admin.
Download vqmod manager from here: http://www.opencart.com/index.php?route=extension/extension/info&extension_id=2969

It works same as autocomplete by product model extension. Only difference of Model and SKU.

INSTALLATION:
1 - Unzip the Downloaded File in the folder of your choice.
2 - Upload the files INSIDE the "upload" folder to your OpenCart root folder.
3 - In admin, Go to "catalog > product > edit any product" and see link tab for related product.
-------------------------------------------------------------------------------------------------
100% vqmod supported ! NO DEFAULT FILES WILL BE MODIFIED.
-------------------------------------------------------------------------------------------------

Now goto catalog>product>edit apple cinema> link tab> related product autocomplete.

Here you can see that related products are asigned by product sku.

Related Products:
(Autocomplete)

SKU1 - iPod Shuffle
SKU2 - iPhone
SKU3 - iMac

It's recommended to install VQMod Manager to enable or disable the extension.

=================================================

Support

For support please mail us at support@opencartshops.com


Specifications
Supported OC Versions v1.5.2.x - v1.5.6
Vqmod Required YES

Write a review

Note: HTML is not translated!
    Bad           Good